<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" href="https://fonts.googleapis.com/css?family=Fira+Sans%3Aregular%2C700%7CMontserrat%3A700" as="style" onload="this.onload=null;this.rel='stylesheet'" /><script type='text/javascript' src='https://wheon.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://wheon.com/wp-content/cache/min/1/07707c5e49d664267450d26f725102df.js" data-minify="1" defer></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://wheon.com/xmlrpc.php" /><meta property="og:type" content="article"><meta property="og:title" content="Describe a time when you were excited &#8211; (IELTS CUE CARD)"><meta property="og:site_name" content="Wheon"><meta property="og:description" content="This is the IELTS CUE CARD on: Describe a time when you were excited You should say: – Where you"><meta property="og:url" content="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"><meta property="og:image:height" content="623"><meta property="og:image:width" content="1107"><meta property="article:published_time" content="2020-04-25T10:17:16+00:00"><meta property="article:modified_time" content="2020-04-25T14:47:53+00:00"><meta property="article:section" content="IELTS HUB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Describe a time when you were excited &#8211; (IELTS CUE CARD)"><meta name="twitter:description" content="This is the IELTS CUE CARD on: Describe a time when you were excited You should say: – Where you"><meta name="twitter:url" content="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"><meta name="twitter:image:width" content="1107"><meta name="twitter:image:height" content="623"><style id="rocket-critical-css">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</style> <script type="text/javascript">var jnews_ajax_url = 'https://wheon.com/?ajax-request=jnews'</script> <title>Describe a time when you were excited - (IELTS CUE CARD) - Wheon</title><meta name="description" content="This is the IELTS CUE CARD on: Describe a time when you were excited" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Describe a time when you were excited - (IELTS CUE CARD) - Wheon"><meta property="og:description" content="This is the IELTS CUE CARD on: Describe a time when you were excited"><meta property="og:url" content="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/"><meta property="og:site_name" content="Wheon"><meta property="article:section" content="IELTS HUB"><meta property="article:published_time" content="2020-04-25T10:17:16+00:00"><meta property="article:modified_time" content="2020-04-25T14:47:53+00:00"><meta property="og:updated_time" content="2020-04-25T14:47:53+00:00"><meta property="og:image" content="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"><meta property="og:image:secure_url" content="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"><meta property="og:image:width" content="1107"><meta property="og:image:height" content="623"><meta property="og:image:alt" content="Describe a time when you were excited &#8211; (IELTS CUE CARD)"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Describe a time when you were excited - (IELTS CUE CARD) - Wheon"><meta name="twitter:description" content="This is the IELTS CUE CARD on: Describe a time when you were excited"><meta name="twitter:image" content="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Describe a time when you were excited - (IELTS CUE CARD) - Wheon","description":"This is the IELTS CUE CARD on: Describe a time when you were excited","datePublished":"2020-04-25T10:17:16+00:00","dateModified":"2020-04-25T14:47:53+00:00","publisher":{"@type":"Organization","name":"Wheon","logo":{"@type":"ImageObject","url":"https:\/\/wheon.com\/wp-content\/uploads\/2019\/06\/Wheon-Logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wheon.com\/hub\/ielts\/speaking-cue-card\/describe-a-time-when-you-were-excited-ielts-cue-card\/"},"author":{"@type":"Person","name":"Shayam Chauhan"},"image":{"@type":"ImageObject","url":"https:\/\/wheon.com\/wp-content\/uploads\/2020\/04\/ielts-cue-cards.png","width":1107,"height":623}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Wheon &raquo; Feed" href="https://wheon.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Wheon &raquo; Comments Feed" href="https://wheon.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Wheon &raquo; Describe a time when you were excited &#8211; (IELTS CUE CARD) Comments Feed" href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wheon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='structured-content-frontend-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/structured-content/dist/blocks.style.build-f8ef1dcbb799e192241a16bee41bde4e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='wp-block-library-css' href='https://wheon.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mpp_gutenberg-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-8f63f8fc5a905758350160bab4136dd4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='js_composer_front-css' href='https://wheon.com/wp-content/cache/busting/1/wp-content/plugins/assets/css/js_composer.min-6.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='mediaelement-css' href='https://wheon.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-mediaelement-css' href='https://wheon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jnews-frontend-css' href='https://wheon.com/wp-content/cache/busting/1/wp-content/themes/jnews/assets/dist/frontend.min-6.5.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jnews-elementor-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/elementor-frontend-b47dd49ed305b286de9102fe018d4a42.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='jnews-style-css' href='https://wheon.com/wp-content/themes/jnews/style.css?ver=6.5.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jnews-darkmode-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode-9f27ee45db73a63598a8cd1737054873.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='jnews-scheme-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/data/import/morningnews/scheme-83edde6c0ab9d073291cf472fec203f2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='tcm-front-styles-css-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/thrive-comments/assets/css/styles-33629a125e2e74257c52dc53b6a53a3f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://wheon.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wp-auth-check-css' href='https://wheon.com/wp-includes/css/wp-auth-check.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://wheon.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jnews-select-share-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin-3b0cc268e343e7941068398283a3d593.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <link rel='https://api.w.org/' href='https://wheon.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wheon.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wheon.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://wheon.com/?p=2909' /><link rel="alternate" type="application/json+oembed" href="https://wheon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wheon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F&#038;format=xml" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-134169557-3"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134169557-3');</script> <style>#thrive-comments .tcm-color-ac,#thrive-comments .tcm-color-ac span{color:#03a9f4}#thrive-comments .tcm-background-color-ac,#thrive-comments .tcm-background-color-ac-h:hover span,#thrive-comments .tcm-background-color-ac-active:active{background-color:#03a9f4}#thrive-comments .tcm-border-color-ac{border-color:#03a9f4;outline:none}#thrive-comments .tcm-border-color-ac-h:hover{border-color:#03a9f4}#thrive-comments .tcm-border-bottom-color-ac{border-bottom-color:#03a9f4}#thrive-comments .tcm-svg-fill-ac{fill:#03a9f4}#thrive-comments textarea:focus,#thrive-comments input:focus{border-color:#03a9f4;box-shadow:inset 0 0 3px #03a9f4}#thrive-comments a{color:#03a9f4}#thrive-comments button,#thrive-comments #tcm-login-up,#thrive-comments #tcm-login-down{color:#03a9f4;border-color:#03a9f4}#thrive-comments button:hover,#thrive-comments button:focus,#thrive-comments button:active{background-color:#03a9f4}</style><style type="text/css" id="tve_global_variables"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/wheon.com\/#organization","url":"https:\/\/wheon.com\/","name":"Wheon","logo":{"@type":"ImageObject","url":"https:\/\/wheon.com\/wp-content\/uploads\/2019\/11\/Wheon-Logo.png"},"sameAs":["https:\/\/www.youtube.com\/channel\/UCLowOYyb3nlgEUBYJFseKsQ"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/wheon.com\/#website","url":"https:\/\/wheon.com\/","name":"Wheon","potentialAction":{"@type":"SearchAction","target":"https:\/\/wheon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://wheon.com/wp-content/uploads/2019/06/Wheon-favicon.png" sizes="32x32" /><link rel="icon" href="https://wheon.com/wp-content/uploads/2019/06/Wheon-favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://wheon.com/wp-content/uploads/2019/06/Wheon-favicon.png" /><meta name="msapplication-TileImage" content="https://wheon.com/wp-content/uploads/2019/06/Wheon-favicon.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">img.attachment-jnews-350x250.size-jnews-350x250.wp-post-image.lazyautosizes.lazyloaded{border-radius:6%;overflow:hidden}img.attachment-jnews-120x86.size-jnews-120x86.wp-post-image.lazyautosizes.lazyloaded{border-radius:6%}div.thumbnail-container.animate-lazy.size-715{border-radius:6%}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-2909 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive elementor-default"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://wheon.com/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" alt="Wheon" data-light-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-light-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" data-dark-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-dark-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x"> </a></div></div><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://wheon.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="none"><li id="menu-item-2919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2919 bgnav" data-item-row="default"><a href="https://wheon.com/hub/ielts/"><i class='jeg_font_menu fa fa-home'></i>Home</a></li><li id="menu-item-2913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2913 bgnav" data-item-row="default"><a href="https://wheon.com/hub/ielts/speaking-cue-card/">IELTS Cue Cards</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://wheon.com/"> <img class='jeg_logo_img' src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" alt="Wheon" data-light-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-light-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" data-dark-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-dark-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x"> </a></div></div><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://wheon.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://wheon.com/"> <img class='jeg_logo_img' src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" alt="Morning News" data-light-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-light-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" data-dark-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-dark-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://wheon.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><p id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Wheon." href="https://wheon.com" class="home"><span property="name">Wheon</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the HUB category archives." href="https://wheon.com/hub/" class="taxonomy category"><span property="name">HUB</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the IELTS HUB category archives." href="https://wheon.com/hub/ielts/" class="taxonomy category"><span property="name">IELTS HUB</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Speaking Cue Cards category archives." href="https://wheon.com/hub/ielts/speaking-cue-card/" class="taxonomy category"><span property="name">Speaking Cue Cards</span></a><meta property="position" content="4"></span> &gt; <span class="post post-post current-item">Describe a time when you were excited &#8211; (IELTS CUE CARD)</span></p></div><div class="entry-header"><h1 class="jeg_post_title">Describe a time when you were excited &#8211; (IELTS CUE CARD)</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Shayam Chauhan' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='Shayam Chauhan' src='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://wheon.com/author/shayam-chauhan/">Shayam Chauhan</a></div><div class="jeg_meta_date"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/">April 25, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://wheon.com/hub/ielts/" rel="category tag">IELTS HUB</a>, <a href="https://wheon.com/hub/" rel="category tag">HUB</a>, <a href="https://wheon.com/hub/ielts/speaking-cue-card/" rel="category tag">Speaking Cue Cards</a> </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.267%"><img width="750" height="422" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-750x422.png" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Describe+a+time+when+you+were+excited+%E2%80%93+%28IELTS+CUE+CARD%29&url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F&media=https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards.png&description=Describe+a+time+when+you+were+excited+%E2%80%93+%28IELTS+CUE+CARD%29" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><div class="share-secondary"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F&title=Describe+a+time+when+you+were+excited+%E2%80%93+%28IELTS+CUE+CARD%29" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5387239050361227" data-ad-slot="9119701494" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_2909_0_5ea560b919711   " data-unique="jnews_module_2909_0_5ea560b919711"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>READ ALSO</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/">Describe a Time When You Enjoyed Free Time</a></h3></div></article><article class="jeg_post jeg_pl_xs"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/">Describe an indoor game that you liked to play when you were a child?</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_2909_0_5ea560b919711 = {"header_icon":"","first_title":"READ ALSO","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":2909,"include_category":"264,265,261,264,265,265","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","tcb_symbols_tax":"","category":"","artist_tag":"","language_lyrics":"","category_ncert":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_29"};</script> </div></div></div><p>This is the IELTS CUE CARD on: Describe a time when you were excited</p><blockquote><p>You should say:</p><p>– Where you were?<br /> – When it was?<br /> – Who you were with?<br /> – explain why were you excited?</p></blockquote><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Model Answer</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> Model Answer:<br /> Many things happen in our life that make us happy and excited. So, anyway, today I would like to talk about one of those many things that made me excited immensely, and it was when I got my first job about 10 years ago.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5387239050361227" data-ad-slot="9566758900"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Back then, I had just finished my university study and came back to my hometown in order to live with my parents up until I found a job. Of course, my parents were not exactly in a hurry like me, as far as finding a job was concerned since they rather wanted me to stay with them and start some kind of business instead of finding a job. But, I wanted to get a job in a big city and leave my little, old town.</p><p>So, I started to apply for jobs, one after another, but soon I realized that getting a decent job wasn’t exactly a very easy thing. But, I didn’t want to give up on my mission of looking for a job. So, for the next 8/9 months, all I did was to search for new jobs everywhere and apply for them. Then, one day, I got an interview call from one of the prestigious accounting firms of my country, and that too was from a town that wasn’t too far away from me. Then, the life-changing moment arrived one day when I got an interview call from one of the renowned accounting firms of my country and was offered a job on the spot.</p><p>It was one of the most exciting moments of my life, but unfortunately, there was nobody with me then to share the excitement.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5387239050361227" data-ad-slot="9566758900"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Anyway, I was so excited because it opened up many windows of opportunities that were lying ahead of my life. I was thrilled also because it would allow me to move out of my little town and explore the world a little on my own. Finally, needless to say, the prospect of earning a lot of money in the future was also something which excited me after getting my first job.<br /></div></div><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Model Answer 2</div><div class="su-spoiler-content su-u-clearfix su-u-trim"><p>Well, I am a person who doesn’t get excited easily.<br /> I don’t like to talk much, you can say, I am an introvert.<br /> However, once I was thrilled after watching the dance performance of an artist in Italy.<br /> I was extremely impressed by her talent, and she was perfect.<br /> I was in Varese with my family.<br /> We were on a road trip to Italy from Zermatt.<br /> We witnessed this extraordinary dance performance around 3-4 years ago.<br /> It wasn’t not only me, but my wife was also under the spell of her remarkable show. It was like our bodies were also dancing with her.<br /> However, we didn’t go to any concert hall to see her talent neither we had any plan.<br /> We were wandering on the roads of the city, and suddenly, we saw her entertaining the crowd at a public place.<br /> The audience was cheering and applauding her, and her focus was on her passion.<br /> Everyone enjoyed the show.<br /> The costume was also very impressive, and it was white and the wings were delicately beautiful; She looked like an angel.<br /> The way she moved her wings, I have no words to explain how real the show was. I felt like I was watching a 3-d movie. This was the act that excited me the most.<br /> My daughter also loved the show and expressed her desire to be like her.<br /> All in all, it was one of a few things which made me excited, and I was super thrilled.<br /></div></div><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Model Answer 3</div><div class="su-spoiler-content su-u-clearfix su-u-trim">I’m not a hugely excitable person and a lot of my friends would consider me to be quite reserved. However, I’ve been known to get quite excited when some new bit of technology is released.</p><p>Like a lot of people, I’m a huge Apple fan. I watch all the keynotes, read all the rumors about unreleased products, and generally get very exited when something new and interesting surfaces.</p><p>A couple of years ago I was eagerly watching the latest product announcement. The new Apple Watch was being announced and it was everything I hoped it would be; I was ecstatic.</p><p>I made a note of the release date, and was almost counting down the days until launch day. I couldn’t have been more excited but tried to think about other things instead.</p><p>On the morning of its release I woke up bright and early and made my way to the Apple Store in time for its opening. I didn’t think there would be much of a crowd, but a lot of people had the same idea as me and a long line had formed before my arrival.</p><p>I felt crestfallen because I feared they’d run out of the model and color that I wanted. But I had my fingers crossed and hoped for the best.</p><p>As I neared the front of the line, my excitement was building. It wasn’t long until I was let in the store and my credit card was out, paying for this product I’d so eagerly awaited.</p><p>I raced home, ready to unbox it. My housemate saw me and couldn’t believe I was so enthusiastic about this gadget.</p></div></div><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-plus su-spoiler-closed" data-scroll-offset="0"><div class="su-spoiler-title" tabindex="0" role="button"><span class="su-spoiler-icon"></span>Follow up Questions</div><div class="su-spoiler-content su-u-clearfix su-u-trim"> <strong>Which personal events do people usually celebrate?</strong></p><p>People celebrate personal events like birthdays, marriage anniversaries and even days of personal achievements like scoring good scores in a test or doing well on a work project. People also celebrate festivals like Christmas, Diwali, Holi and so on.</p><p><strong>How do people celebrate their personal events?</strong></p><p>I don’t know what others do but, in my family, we invite friends and family for dinner and spend quality time with each other. Sometimes we go out to restaurants and sometimes we invite people to our home.</p><p><strong>How much time do people need to prepare for celebrations?</strong></p><p>I think people generally are busy nowadays and for events like birthdays, festivals most people do not spend a lot of time preparing. However, for marriages, people even spend weeks preparing as it a once in lifetime kind of celebration.</p><p><strong>Do you think it is necessary to spend some money on celebrations?</strong></p><p>I think celebrations are about sharing our joys and our excitement with each other. They are about spending quality time with each other. So, I don’t think spending money is important. It is about being together and doing fun activities like dancing etc.</p></div></div> <span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span></div><div class="jeg_share_bottom_container"></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Shayam Chauhan' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='Shayam Chauhan' src='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b35dd4aa93299202c7daf860d620ab8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://wheon.com/author/shayam-chauhan/"> Shayam Chauhan </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_2909_1_5ea560b92b1c5   " data-unique="jnews_module_2909_1_5ea560b92b1c5"><div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-350x250.png" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://wheon.com/hub/" class="category-hub">HUB</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/">Describe a Time When You Enjoyed Free Time</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/"><i class="fa fa-clock-o"></i> April 25, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-350x250.png" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://wheon.com/hub/ielts/" class="category-ielts-hub-2">IELTS HUB</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/">Describe an indoor game that you liked to play when you were a child?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/"><i class="fa fa-clock-o"></i> April 25, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_2909_1_5ea560b92b1c5 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":2909,"include_category":"264,265,261,264,265,265","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","tcb_symbols_tax":"","category":"","artist_tag":"","language_lyrics":"","category_ncert":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comments-compat-jnews"><div id="thrive-comments" class="clearfix"><div class="tcm-dot-loader"> <span class="inner1"></span> <span class="inner2"></span> <span class="inner3"></span></div><div class="thrive-comments-content"><div class="tcm-comments-filter"></div><div class="tcm-comments-create" id="respond"></div><div class="tcm-comments-list"></div><div class="tcm-lazy-comments"></div></div></div></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5ea560b92cc8f"><h3 class="jeg_block_title"><span>ADVERTISEMENT</span></h3></div><style scoped>.jnews_5ea560b92cc8f.jeg_block_heading_1 .jeg_block_title span{background:#fe2e64}.jnews_5ea560b92cc8f.jeg_block_heading_1 .jeg_block_title span,.jnews_5ea560b92cc8f.jeg_block_heading_1 .jeg_block_title i{color:#fff}</style><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5387239050361227" data-ad-slot="8596399190"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5ea560b92cdaa"><h3 class="jeg_block_title"><span>Recent Posts</span></h3></div><style scoped>.jnews_5ea560b92cdaa.jeg_block_heading_1 .jeg_block_title span{background:#fe2e64}.jnews_5ea560b92cdaa.jeg_block_heading_1 .jeg_block_title span,.jnews_5ea560b92cdaa.jeg_block_heading_1 .jeg_block_title i{color:#fff}</style><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-2917 post type-post status-publish format-standard has-post-thumbnail hentry category-hub category-ielts-hub-2 category-speaking-cue-cards"><div class="jeg_thumb"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-120x86.png" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-enjoyed-free-time/">Describe a Time When You Enjoyed Free Time</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 25, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2909 post type-post status-publish format-standard has-post-thumbnail hentry category-ielts-hub-2 category-hub category-speaking-cue-cards"><div class="jeg_thumb"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-120x86.png" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/hub/ielts/speaking-cue-card/describe-a-time-when-you-were-excited-ielts-cue-card/">Describe a time when you were excited &#8211; (IELTS CUE CARD)</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 25, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2901 post type-post status-publish format-standard has-post-thumbnail hentry category-ielts-hub-2 category-hub category-speaking-cue-cards"><div class="jeg_thumb"> <a href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Describe a time when you were excited &#8211; (IELTS CUE CARD)" data-src="https://wheon.com/wp-content/uploads/2020/04/ielts-cue-cards-120x86.png" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/hub/ielts/speaking-cue-card/describe-an-indoor-game-that-you-liked-to-play-when-you-were-a-child/">Describe an indoor game that you liked to play when you were a child?</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 25, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2650 post type-post status-publish format-standard has-post-thumbnail hentry category-picks category-uncategorized"><div class="jeg_thumb"> <a href="https://wheon.com/picks/best-ielts-institute-in-chandigarh/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="best ielts institute in chandigarh" data-src="https://wheon.com/wp-content/uploads/2020/04/best-ielts-institue-in-chandigarh-120x86.jpg" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/picks/best-ielts-institute-in-chandigarh/">Best IELTS Institute in Chandigarh (2020)</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 6, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2670 post type-post status-publish format-standard has-post-thumbnail hentry category-tech"><div class="jeg_thumb"> <a href="https://wheon.com/redmi-note-9s-vs-redmi-note-9-pro-max-whats-the-difference/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Redmi Note 9S vs Redmi Note 9 Pro Max: What&#8217;s the Difference?" data-src="https://wheon.com/wp-content/uploads/2020/03/download-120x86.png" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/redmi-note-9s-vs-redmi-note-9-pro-max-whats-the-difference/">Redmi Note 9S vs Redmi Note 9 Pro Max: What&#8217;s the Difference?</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 24, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2661 post type-post status-publish format-standard has-post-thumbnail hentry category-tech"><div class="jeg_thumb"> <a href="https://wheon.com/amoled-vs-oled/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="AMOLED VS OLED: What&#8217;s the difference" data-src="https://wheon.com/wp-content/uploads/2020/03/amoled-vs-oled-120x86.jpg" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/amoled-vs-oled/">AMOLED VS OLED: What&#8217;s the difference</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 26, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-2237 post type-post status-publish format-video has-post-thumbnail hentry category-gaming category-cricket-gaming post_format-post-format-video"><div class="jeg_thumb"> <a href="https://wheon.com/world-cricket-championship-3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://wheon.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="" data-src="https://wheon.com/wp-content/uploads/2019/07/world-cricket-championship-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://wheon.com/world-cricket-championship-3/">World Cricket Championship 3 – (Release Date + Features)</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 15, 2020</div></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-2909 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://wheon.com/" class="footer_logo"> <img class='jeg_logo_img' src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" alt="Wheon" data-light-src="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png" data-light-srcset="https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 1x, https://wheon.com/wp-content/uploads/2019/11/Wheon-Logo.png 2x" data-dark-src="https://wheon.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://wheon.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://wheon.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"> </a><p class="copyright"> © 2019 <a href="https://wheon.com">Wheon</a></p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-2219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219"><a href="https://wheon.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2290"><a href="https://wheon.com/videos/">Videos</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.youtube.com/channel/UCLowOYyb3nlgEUBYJFseKsQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://wheon.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2919"><a href="https://wheon.com/hub/ielts/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2913"><a href="https://wheon.com/hub/ielts/speaking-cue-card/">IELTS Cue Cards</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded"> <a href="https://www.youtube.com/channel/UCLowOYyb3nlgEUBYJFseKsQ" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2019 <a href="https://wheon.com">Wheon</a></p></div></div></div></div></div><script type="text/javascript">var jfla = []</script> <script>window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;if(!(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session")))return!1;n=(n=n.replace(/\-c\-/g,",")).replace(/\-q\-/g,'"');try{n=JSON.parse(n)}catch(e){return!1}return n.started+1e3*e<(new Date).getTime()&&(n=null),n},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime()),(e=JSON.stringify(e))&&(e=(e=e.replace(/\"/g,"-q-")).replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview();</script> <script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.gg_share ) { #><div class="gm-button" data-href="https://plus.google.com/share"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #></script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div></script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div></script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script> <div id="wp-auth-check-wrap" class="hidden"><div id="wp-auth-check-bg"></div><div id="wp-auth-check"> <button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button><div id="wp-auth-check-form" class="loading" data-src="https://wheon.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div><div class="wp-auth-fallback"><p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p><p><a href="https://wheon.com/wp-login.php" target="_blank">Please log in again.</a> The login page will open in a new tab. After logging in you can close it and return to this page.</p></div></div></div><div style="display: none;"> <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" xml:space="preserve"> <defs><symbol id="tcm-reply" viewBox="0 0 100 100"> <g> <path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z" /> <ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6" /> </g> </symbol><symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24"> <g> <path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" /> </g> </symbol><symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24"> <g> <path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" /> </g>></symbol><symbol id="tcm-add-comment" viewBox="0 0 267.3 245"> <path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z" /> </symbol><symbol id="tcm-logo-footer" viewBox="0 0 130 100"> <path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z" /> <path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z" /> <path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2" /> <path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z" /> <path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5" /> </symbol><symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16"> <path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
S11.9,8.2,11.9,8.3z" /> </symbol><symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7"> <path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
C0.1,0.5-0.2,1,0.3,1.5z" /> </symbol><symbol id="tcm-author-icon" viewBox="0 0 1020 1080"> <polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 " /> <path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z" /> <g> <path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
M732,688.3" /> <path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9" /> </g> </symbol><symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7"> <path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
C0.1,0.5-0.2,1,0.3,1.5z" /> </symbol></defs> </svg></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" data-image-url="" data-title="Describe+a+time+when+you+were+excited+%E2%80%93+%28IELTS+CUE+CARD%29"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwheon.com%2Fhub%2Fielts%2Fspeaking-cue-card%2Fdescribe-a-time-when-you-were-excited-ielts-cue-card%2F" data-image-url="" data-title="Describe+a+time+when+you+were+excited+%E2%80%93+%28IELTS+CUE+CARD%29"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><link rel='preload' id='su-icons-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/icons-fc2dc618f160e311f14c81308b40b334.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /><link rel='preload' id='su-shortcodes-css' href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes-35427e89d0f3f79e76d95fb6ccbc1764.css' as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" type='text/css' media='all' /> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"","postid":"2909","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"wheon.com"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://wheon.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.1' defer></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/wheon.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type='text/javascript'>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</script> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}}; /* ]]> */</script> <script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Describe a time when you were excited &#8211; (IELTS CUE CARD)","published":"2020-04-25 10:17:16","updated":"2020-04-25 14:47:53"}</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://wheon.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script src="https://wheon.com/wp-content/cache/min/1/2acccec85bcb2ec342bad64cb6a2ec34.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans%3Aregular%2C700%7CMontserrat%3A700" /></noscript><noscript><link rel='stylesheet' id='structured-content-frontend-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/structured-content/dist/blocks.style.build-f8ef1dcbb799e192241a16bee41bde4e.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://wheon.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-8f63f8fc5a905758350160bab4136dd4.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://wheon.com/wp-content/cache/busting/1/wp-content/plugins/assets/css/js_composer.min-6.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='mediaelement-css'  href='https://wheon.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://wheon.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-frontend-css'  href='https://wheon.com/wp-content/cache/busting/1/wp-content/themes/jnews/assets/dist/frontend.min-6.5.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-elementor-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/elementor-frontend-b47dd49ed305b286de9102fe018d4a42.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-style-css'  href='https://wheon.com/wp-content/themes/jnews/style.css?ver=6.5.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-darkmode-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/css/darkmode-9f27ee45db73a63598a8cd1737054873.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-scheme-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/themes/jnews/data/import/morningnews/scheme-83edde6c0ab9d073291cf472fec203f2.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tcm-front-styles-css-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/thrive-comments/assets/css/styles-33629a125e2e74257c52dc53b6a53a3f.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://wheon.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-auth-check-css'  href='https://wheon.com/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jnews-select-share-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/css/plugin-3b0cc268e343e7941068398283a3d593.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='su-icons-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/icons-fc2dc618f160e311f14c81308b40b334.css' data-minify="1"  type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='su-shortcodes-css'  href='https://wheon.com/wp-content/cache/min/1/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes-35427e89d0f3f79e76d95fb6ccbc1764.css' data-minify="1"  type='text/css' media='all' /></noscript></body></html>
